View Full Version : Problem posting / editing threads..

04-27-2007, 06:18 AM
When posting a new thread in the bendis board, if I click preview post, or 'go advanced' to edit an existing post, I get 403 forbidden errors. It doesn't seem to be happening here in the function board.

04-27-2007, 06:22 AM
Here is the error message I get when clicking 'go advanced' to edit posts

You don't have permission to access /bendisboard/editpost.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

05-01-2007, 10:23 PM
Try emptying your browsers cache:

If you are using AOL:
1. From the 'My AOL' menu, on the AOL toolbar,
2. Click 'Preferences', Then Click 'WWW'
3. Look for the 'Temporary Internet Files'
4. Click 'Delete Files', then click 'OK'.;
That should clear your cache.

If you are using Internet Explorer:
1. Up top in the pull-down menus (File, Edit, Tools etc.),
2. click Tools, then
3. Select 'Internet Options'
4. This brings up a dialog with 6 tabs across the top (General, Security,
Content, .......)
5. Click 'General;, the look for 'Temporary Internet Files'
6. Click 'Delete Files', then (if it appears, check off 'Delete all offline
content';, then click 'OK'.
7. Click 'OK' again and this should clear all cached pages.

If you are using Netscape:
1. Up top in the pull-down menus (File, Edit, etc.), click Edit,
then 'Preferences'.
2. Find 'Advanced'. Click the + sign in front of the word, 'advanced'.
3. You'll see 'Cache, Proxies, etc.........'
4. Click 'Cache'
5. On the right you'll see, buttons labeled 'Clear Memory Cache' and 'Clear
Disk Cache'
6. First, click 'Clear Memory Cache' when the "?" dialog appears click 'OK'
7. Then click 'Clear Disk Cache', when the "?" dialog appears, click 'OK'.
8. Click 'OK' again to close the Cache Dialog box

1. ctrl+F5

Go to this url: (http://606studios.com/bendisboard/mycookies.php) Select all and delete.

Finally, restart your browser.

Alex Wilson
01-12-2009, 04:45 PM
I'm getting the same problem. Have tried on both Safari and Firefox (latest versions, each), and have cleared the cache and cookies. Happens whether I'm previewing or posting a new thread.